RubyGems >= 1.3.1にアップデートする

Rails 2.2.2にしたら、

Rails requires RubyGems >= 1.3.1 (you have 1.2.0). Please `gem update --system` and try again.

と言われるが、

$ sudo gem update --system
Updating RubyGems
Nothing to update

となり、アップデートできない。
[解決方法]
1.3.1にアップグレードするには、gemでrubygems_updateをインストールして、update_rubygemsを実行する。
Rails 2.2.2はRubyGems 1.3.1以上を要求しますが・・ - てーげー探訪

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください