RubyGemsのアップデート

RubyGems 1.3.7 - Ruby Forum

$ sudo gem update
Updating installed gems
Updating actionmailer
ERROR:  Error installing actionmailer:
	i18n requires RubyGems version >= 1.3.6
$ sudo gem update --system
Updating RubyGems
Updating rubygems-update
Successfully installed rubygems-update-1.3.7
Updating RubyGems to 1.3.7
Installing RubyGems 1.3.7
RubyGems 1.3.7 installed
$ sudo gem update

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

14 − 7 =